2 Replies Latest reply on Jul 6, 2005 4:34 AM by Tom Coupland

    JBoss 4.0.2 and Jetty 5.1.4 problem (yes i have looked at th

    Tom Coupland Newbie

      Hi all,

      Trying to get JBoss and Jetty to play together nicely seems to be abit of a problem, reading through the other posts many people have had this trouble. My problem is that most of the replys either rubbish the person trying to use Jetty and don't offer any constructive advice or refer to changing the web.xml file in the jboss-ws4ee.war, this means nothing to me as in my installation its called jboss-ws4ee.sar and so does'nt contain the web.xml. I have gone though the hoops rebuilding my Jetty.sar to ensure that its JBoss properties are correct, but still get the same error

      java.lang.ClassNotFoundException: org.jboss.webservice.server.JBossAdminServlet
      


      Can anyone offer any advice?

      Please don't reply if you want a discussion on why i want to use Jetty, rest assured its out of my control anyway!

      Yours Hopefully

      Tom