1 Reply Latest reply on Mar 8, 2007 12:22 PM by Sergey Smirnov

    Richfaces support facelets1.2???

    ricky lau Newbie

      When i get Ajax4jsf1.1.0 and richfaces3.0 work with facelets1.2 , the deploy failed..... just report the 500 error...

      but when i deploy it with facelets 1.1.12, it works right, why???

      is there any resolutions??