1 Reply Latest reply on Aug 25, 2005 9:50 AM by Frank Grimes

    Error trying to run jboss 3.2.7 on AIX 4.3 (using java 1.3.1

    Marcus Fink Newbie

      I am trying to install and run JBOSS 3.2.7 on AIX 4.3 using java 1.3.1.
      But I get an error when trying to start jboss:

      2005-08-24 16:08:07,493 ERROR [org.jboss.mq.sm.jdbc.JDBCStateManager] Starting failed jboss.mq:service=StateManager
      org.jboss.mq.SpyJMSException: Error creating connection to the database.; - nested throwable: (java.lang.SecurityException: Inv
      alid authentication attempt, principal=null)
      (stacktrace omitted)

      I have tried both using Oracle and Hypersonic (and using a server configuration taken from a windows installation where it runs perfectly). The default server configuration on AIX seems to get the same error.

      I have tried searching for repports on general errors running jboss on AIX, but not found any that matches this error.

      Any help with this problem would be greatly appreciated.