2 Replies Latest reply on Sep 30, 2005 5:20 PM by Dano

    JBoss 4.0.2 on SS10 (sparc v8)

    Dano Newbie

      I am trying to run JBoss 4.0.2 on a SparcStation 10 which has a sparc v8 processor. When I attempt to run it, I get the message:

      SPARC V8 processor detected; Server compiler requires V9 or better.
      Use Client compiler on V8 processors.
      Could not create the Java virtual machine.

      I am new to JBoss, but I have used tomcat before on other platforms. I could not find any reference to the client compiler in the JBoss quickstart or guide. How do I use the client compiler?

      Platform:
      SparcStation 10 sparc v8 processor
      JDK v1.4.2_09
      Solaris 8

      Thanks,
      Dano