0 Replies Latest reply on Oct 27, 2005 9:14 AM by oriano ju

    [DEPLOYEMENT] The starting processus  stop

    oriano ju Newbie

      Hi !

      I installed jboss-4.0.0 on my new debian server. (On the other server all work fine and the same apllication is installed)

      So I start jboss using ./run.sh .
      It begins but the starting block as it was waiting for some another thing .

      It blocks after :

      
      =========================================================================
      
       JBoss Bootstrap Environment
      
       JBOSS_HOME: /opt/jboss-4.0.0
      
       JAVA: /var/lib/jdk1.5.0_02/bin/java
      
       JAVA_OPTS: -server -Xms128m -Xmx384m -Dprogram.name=run.sh
      
       CLASSPATH: /opt/jboss-4.0.0/bin/run.jar:/var/lib/jdk1.5.0_02/lib/tools.jar
      
      =========================================================================
      
      14:01:07,968 INFO [Server] Starting JBoss (MX MicroKernel)...
      14:01:07,969 INFO [Server] Release ID: JBoss [Zion] 4.0.0 (build: CVSTag=JBoss_4_0_0 date=200409200418)
      14:01:07,970 INFO [Server] Home Dir: /opt/jboss-4.0.0
      14:01:07,970 INFO [Server] Home URL: file:/opt/jboss-4.0.0/
      14:01:07,990 INFO [Server] Library URL: file:/opt/jboss-4.0.0/lib/
      14:01:07,992 INFO [Server] Patch URL: null
      14:01:07,992 INFO [Server] Server Name: default
      14:01:07,992 INFO [Server] Server Home Dir: /opt/jboss-4.0.0/server/default
      14:01:07,992 INFO [Server] Server Home URL: file:/opt/jboss-4.0.0/server/default/
      14:01:07,993 INFO [Server] Server Data Dir: /opt/jboss-4.0.0/server/default/data
      14:01:07,993 INFO [Server] Server Temp Dir: /opt/jboss-4.0.0/server/default/tmp
      14:01:07,993 INFO [Server] Server Config URL: file:/opt/jboss-4.0.0/server/default/conf/
      14:01:07,993 INFO [Server] Server Library URL: file:/opt/jboss-4.0.0/server/default/lib/
      14:01:07,994 INFO [Server] Root Deployment Filename: jboss-service.xml
      14:01:07,997 INFO [Server] Starting General Purpose Architecture (GPA)...
      14:01:08,542 INFO [ServerInfo] Java version: 1.5.0_02,Sun Microsystems Inc.
      14:01:08,542 INFO [ServerInfo] Java VM: Java HotSpot(TM) Server VM 1.5.0_02-b09,Sun Microsystems Inc.
      14:01:08,543 INFO [ServerInfo] OS-System: Linux 2.4.27-2-386,i386
      14:01:09,310 INFO [Server] Core system initialized
      14:01:14,177 INFO [Log4jService$URLWatchTimerTask] Configuring from URL: resource:log4j.xml
      14:01:14,418 INFO [WebService] Using RMI server codebase: http://MGPAT.mgpat.fr:8083/
      14:01:14,756 INFO [NamingService] Started jnpPort=1099, rmiPort=1098, backlog=50, bindAddress=/0.0.0.0, Client SocketFactory=null, Server SocketFactory=org.jboss.net.sockets.DefaultSocketFactory@ad093076
      14:01:20,879 INFO [Embedded] Catalina naming disabled
      14:01:22,059 INFO [Http11Protocol] Initialisation de Coyote HTTP/1.1 sur http-0.0.0.0-8080
      14:01:23,215 INFO [Http11Protocol] Initialisation de Coyote HTTP/1.1 sur http-0.0.0.0-443
      14:01:23,215 INFO [Catalina] Initialization processed in 2268 ms
      14:01:23,216 INFO [StandardService] Starting service jboss.web
      14:01:23,220 INFO [StandardEngine] Starting Servlet Engine: Apache Tomcat/5.0.28
      14:01:23,354 INFO [StandardHost] XML validation disabled
      14:01:23,434 INFO [Catalina] Server startup in 219 ms
      14:01:23,800 INFO [TomcatDeployer] deploy, ctxPath=/ebxmlrr, warUrl=file:/opt/jboss-4.0.0/server/default/deploy/ebxmlrr-service.sar/ebxmlrr.war/
      14:01:24,583 INFO [WebappLoader] Dual registration of jndi stream handler: factory already defined
      14:01:25,359 INFO [STDOUT] Initialized REST
      14:01:25,505 INFO [SAAJServlet] init
      14:01:26,711 INFO [SAAJServlet] init
      14:01:27,030 INFO [TomcatDeployer] deploy, ctxPath=/ws4ee, warUrl=file:/opt/jboss-4.0.0/server/default/tmp/deploy/tmp14778jboss-ws4ee-exp.war/
      14:01:27,426 INFO [TomcatDeployer] deploy, ctxPath=/, warUrl=file:/opt/jboss-4.0.0/server/default/deploy/jbossweb-tomcat50.sar/ROOT.war/
      14:01:32,158 INFO [STDOUT] [ jacorb.home unset! Will use '.' ]
      14:01:32,159 INFO [STDOUT] [ File ./jacorb.properties for configuration jacorb not found ]
      14:01:32,919 INFO [interceptors] InterceptorManager started with 2 SIs, 2 CIs and 4 IORIs
      14:01:33,346 INFO [orb] ORB run
      14:01:33,638 INFO [CorbaNamingService] Naming: [IOR:000000000000002B49444C3A6F6D672E6F72672F436F734E616D696E672F4E616D696E67436F6E746578744578743A312E3000000000000200000000000000F0000102000000000F3139342E35312E3233362E31343300000DC80000000000114A426F73732F4E616D696E672F726F6F74000000000000060000000000000008000000004A414300000000010000001C0000000000010001000000010501000100010109000000010501000100000014000000080000001A00000DC9000000210000005400000000000000010000000000000024000000220000007E00000000000000010000000F3139342E35312E3233362E31343300000DC90000000000000000000000000000000000000000000000000000000000000000002000000004000000000000001F000000040000000300000001000000440000000000000003000000010000001C000000000001000100000001050100010001010900000001050100010000002000000004000000000000001F0000000400000003]
      


      There are no error message.

      An idea on what happened ?

      PS :

      On my server there are :
      -> java1.5
      -> java 1.4.2_06