3 Replies Latest reply on Nov 3, 2005 10:37 AM by fmaredia

    JBoss service in linux not working correctly

    fmaredia Newbie

      I have JBoss 4.0.3RC1 (I know I should be using the new version, but thats another story) configured on Redhat. I wanted to have JBoss as a service so I did everything the wiki (http://wiki.jboss.org/wiki/Wiki.jsp?page=StartJBossOnBootWithLinux) had asked me to. I did not get any errors either. JBoss seems to start up fine, however it does not seem to load everything correctly. What I mean is that sometimes the web page that is loading, just stops loading. It does not load everything correctly. This problem happens when I run JBoss as a service, if I run JBoss in a console I do not get any problems. I don't know what to do, did I miss something? I did not follow the section on "Using Tanuki Software's Java Service Wrapper", is that correct as it is used to do the same thing? It is an unusual error as it only happens when JBoss is started as a service. Any input would be greatly appreciated!