0 Replies Latest reply on Nov 18, 2005 4:58 PM by cexp11

    Can I run jboss-4.0.3SP1 using J2SE 1.4?

    cexp11 Newbie

      I'm upgrading from jboss-3.2.3 to jboss-4.0.3SP1.

      As you know, the embedded tomcat within jboss-4.0.3SP1 is Tomcat 5.5. The Release Notes for Tomcat 5.5 state "Tomcat 5.5 is designed to run on J2SE 5.0 and later, and requires configuration changes to run on J2SE 1.4."

      My question is do I need to make any configuration changes to run jboss-4.0.3SP1 using J2SE 1.4? (were necessary changes to the embedded tomcat already made, not necessary, etc?) Thanks for any information you can share. I've been looking through jboss docs and running tests, but I don't seem to be getting anywhere. -- I would also upgrade to J2SE 5* to avoid potential problems, but we're running on AIX and J2SE 5* won't be available for a while.

      Again many thanks.

      Tomcat 5.5 Release Notes: --> http://tomcat.apache.org/tomcat-5.5-doc/RELEASE-NOTES.txt