0 Replies Latest reply on Nov 30, 2005 9:42 AM by gouldm

    JBoss 4.0.3 and Hibernate 2.

    gouldm Newbie

      Is it possible to use Hibernate 2 with JBossAS 4.0.3.

      I know that the JBossHibernateSwitching (http://wiki.jboss.org/wiki/Wiki.jsp?page=JBossHibernateSwitching) article says that the jboss-hibernate.deployer can be changed for versions of JBossAS 4.0.2 and above... but there is no jboss-hibernate.deployer in version 4.0.3! Furthermore, the article JBossHibernate3 (http://wiki.jboss.org/wiki/Wiki.jsp?page=JBossHibernate3) says that the jboss-hibernate.deployer is now integrated in JBossAS 4.0.3...

      Many thanks,

      Mark.