0 Replies Latest reply on Jan 28, 2006 1:17 PM by Stijn de Witt

    Newbie: dependency problem trying to build jboss-head

    Stijn de Witt Newbie

      I am trying to build jboss-head from CVS. It runs ok for a while but then gives me this error:

      BUILD FAILED
      C:\bit\dev\project\jbossas\jboss-head\build\build.xml:1023: The following error occurred while executing this line:
      C:\bit\dev\project\jbossas\jboss-head\build\build-thirdparty.xml:129: A versioning problem exists:
      Component: hibernate is at version: 3.1.2
       but it is also required to be compatible with: [Compatible@a98932{id=null, version=3.1.1}]
       by: hibernate-annotations


      Do I have to make some settings first? I am building by running build.bat from the build directory.

      Bye,

      -Stijn