2 Replies Latest reply on Mar 21, 2007 9:08 PM by Siarhei Dudzin

    jdk 1.4 support for rich faces

    Siarhei Dudzin Apprentice

      Hi,

      I am sorry for possible duplicate post, (I seemed to post a message on this topic but I can't find it back so I think it wasn't actually posted), anyway... The question is about plans on further support of J2SE 1.4 in rich faces and ajax4jsf.
      To me it seems quite relative question because many companies still use Java 1.4 while Exadel has started close cooperation with JBoss and JBoss seem to heavily use Java 5 (ejb-3, JPA, Seam).
      So is java 1.4 still going to be supported and for how long?

      Thanks in advance.