1 Reply Latest reply on May 15, 2006 6:59 AM by Dimitris Andreadis

    Installing EJB 3.0 RC6 - PFD

    Mike Duffy Novice

      The installation instructions state, "EJB 3.0 RC6 already comes with JBoss 4.0.4CR2. RC6 has been tested with 4.0.3SP1 only. Not thoroughly either, so your best bet is to upgrade to 4.0.4CR2."

      However if you download jboss-4.0.4.CR2.zip, EJB 3.0 is not there.

      Any suggestions?