0 Replies Latest reply on May 25, 2006 11:10 AM by Nikola Vanevski

    JBoss 4.0.3SP1 and HTTP/0.9

    Nikola Vanevski Newbie

      Hi all,

      I am using JBoss 4.0.3SP1 on Suse Linux.
      I have old clients that can use only HTTP/0.9 to connect.
      JBoss responds with error 505 - Not SUpported.

      Is there any way to reconfigure JBoss to support HTTP/0.9?

      Thanks!!!