0 Replies Latest reply on Jun 9, 2006 8:39 PM by wen Lin

    Installing IDE (Rule Workbench) questions.

    wen Lin Newbie

      Hi all,

      I tried to install the rule editor. Then I read the documentation, in 2.1.3:
      it says:
      -----------------------
      The rule workbench (for Eclipse) requires that you have eclipse 3.2 or greater.
      ----------------------
      However, I think the latest Eclipse is 3.1.2 ...
      I added the update-site to my eclipse plug-in anyway, and followed step 1 to step 10. However, I didn't get anything new ... I don't have that "new drool project wizard" to start with ...

      Does anyone know why might be the problems ? thanks.