5 Replies Latest reply on Jul 6, 2006 1:48 PM by Aku Ankka

    Minimum system requirements??

    Aku Ankka Newbie

      Hi!

      I have searched for a while from jboss.org, but I just can't find any information of minimum hardware requirements for JBoss 3 & 4. Could someone please tell me where can I find these??

      I'm running on Ubuntu 6, and I'm not sure yet if I should use version 3 or 4 from JBoss, so are there any differences on the minimum requirements between these two versions??