4 Replies Latest reply on Jun 23, 2006 12:42 AM by Frank chen

    Failed to reach an application on JBOSS AS  running on a rem

    Frank chen Newbie

      Greeting....

      I install JBOSS AS 4.0.2 on a linux env, deployed an ear (war +jar) to the application server and start the JBOSS AS successfully( without seeing any error) by running sh ./run.sh.

      But, when I tried to reach the application (on a remote server machine running linux and it is not in the same network as my laptop is) through
      http://[the server's ip address]:8080/index from my laptop,
      I did not see anything happen on the server end, and I did not get anything on the web browser on my laptop.

      I have not setup my domain name yet.
      The remote server machine do have a valid public IP address and available through internet. I can ping it successfully.

      I can run the appliciaotn with JBOSS AS 4.0.2 stored on my laptop, and access it through http://localhost:8080/index without any problem.

      Would some expert tell me what cause the problem?
      I am wondering I may need configure some file, but do not which one(s), I tried some ones, did not work.

      Thank you in advance!

      Frank