1 Reply Latest reply on Jul 10, 2006 3:03 AM by VisolveGroup

    JBoss 4.0.4 GA - JSDK version

    James Gordon Newbie

      Hi,

      I'm planning to use JBoss 4.0.4 GA.
      I read that the minimum JSDK version is 1.4 and the recommended version is 1.4.2.

      Is the any good reason to use JDSK 1.5 instead since it's the latest version?

      Please comment.