3 Replies Latest reply on Mar 29, 2007 4:28 PM by Sergey Smirnov

    This combination (....) doesn't work

    Thai Dang Vu Apprentice

      That combination is (Ajax4jsf 1.1.0 + RichFaces 3.0.1 SNAPSHOT + Facelets 1.1.2 + JSF 1.2_04 p01 + Tomcat 6.0.10 + Java 1.6.0), but this one (Ajax4jsf 1.1.0 + RichFaces 3.0.1 SNAPSHOT + Facelets 1.1.2 + JSF 1.2_04 + Tomcat 6.0.10 + Java 1.6.0) works (the difference is the JSF implementation).

      So, who should I blame? :) However, thanks for the Ajax4jsf & RichFaces.