1 Reply Latest reply on Sep 25, 2006 4:03 AM by jaikiran pai

    JBoss3.2.5 earlier with JDK5

    Lim Hong Shin Newbie

      Hi,

      Under JBossVsJavaJDKVersionMatrix, there is a statement:-
      "JBoss AS 3.2.6+ and 4.0.1+ are the ONLY versions to be fully functional under JDK 5, due to JMX issues"

      Question is:-
      1) What are the JMX issues tat cause (JBoss AS 3.2.5 or earlier) to be not fully functional on JDK 5?

      2) If an application(on JBoss AS 3.2.5 or earlier) compiles & run under JDK5 is it still ok?