7 Replies Latest reply on Oct 19, 2006 4:09 AM by Kevin Ingen

    Deployment of cfusion.war on gentoo(linux) jboss

    Kevin Ingen Newbie

      Members,

      I have problems with deploying my cfusion.war i've generated with cf installation software. After reading a tutorial i decided to try to deploy my cfusion.war on Jboss. I was tolled that the cfusion.war contained everything i needed to run it so it was not necesarry to instal coldfusion on Jboss before the deployment. My coleque tested the cfusion.war on a Jrun/Tomcat install on windows and it worked.

      I did it like this:
      I've got Jboss installed on Linux Gentoo and i can reach my console.
      In the directory var/lib/jboss/default/deploy/ i made a directory called cfusion.war.
      I unzipped my cfusion.war and uploaded the two folders called WEB-INF and CFIDE.
      In the folder WEB-INF i placed a file called jboss-web.xml wich contains <jboss-web>/cfusion</jboss-web>

      When i tried to reach this in my browser al i saw was the CFIDE directory.

      Could someone tell me what i did wrong and how to do it wright?