1 Reply Latest reply on Nov 3, 2006 2:52 AM by Dimitris Andreadis

    Can I use EJB 2.1 with EJB 3.0 when I installed JBossAS with

    Michael K Newbie

      Hello all,

      Can I run both old EJB 2.1 and EJB 3.0 when I use JBossAS with EJB 3.0 option / support?
      Does EJB 3.0 limit any EJB 2.1 beans in any way?

      Can EJB 3.0 call EJB 2.1?
      Can EJB 2.1 call EJB 3.0?

      Just want to make sure I'll not loose any EJB 2.1 items by running EJB 3.0

      Thanks for the answer.

      Mike.