0 Replies Latest reply on Nov 2, 2006 7:09 PM by Scott Dunbar

    Ancient JBoss with Java 1.5 - just give it up now?

    Scott Dunbar Newbie

      Hi there,
      I'm currently stuck with JBoss 3.2.3 but was attempting to use Java 1.5 with it. If I read http://www.jboss.org/index.html?module=bb&op=viewtopic&t=45890&view=previous correctly it looks like that simply isn't going to work. Is that correct? Should I just backport my code to 1.4.x as that seems to allow 3.2.3 to start just fine?

      Thanks in advance for any info.