2 Replies Latest reply on Nov 8, 2006 6:30 AM by jaikiran pai

    Starting jboss AS

    Sandy Newbie

      In the docs, the minimum system requirments mentioned to run the jboss is JDK 1.4 or higher (1.4.2 is recommended).
      is it possible any how to start the jobss server using jre?
      what is the main role of jdk (over jre) for jboss?