2 Replies Latest reply on Feb 20, 2007 3:10 PM by Rauan Maemirov

    Is JBOSS AS 4.03SP1 compatible with jdk 1.6?

    Sean Duddy Newbie

      Does anyone know if JBOSS AS 4.03SP1 is compatible with jdk 1.6? i.e. I want to run the AS with 1.6 and deploy code compiled with 1.6 onto it...

      I looked at the following matrix but it does not have any entry for jdk 1.6...
      http://wiki.jboss.org/wiki/Wiki.jsp?page=JBossVsJavaJDKVersionMatrix