1 Reply Latest reply on Apr 9, 2007 4:57 PM by Peter Vennel

    MalformedURLException: no protocol: META-INF/webserver-xmbea

    Peter Vennel Newbie

      We are trying to run JBoss on OpenVMS.

      We did not have any issues installing JBoss. When we tried to start the server, the following issues were displayed:

      14:21:25,054 ERROR [MainDeployer] Could not create deployment: file:/jboss_home/server/default/deploy/jbossweb-tomcat55_sar/META-INF/jboss-service.xml
      org.jboss.deployment.DeploymentException: no protocol: META-INF/webserver-xmbean.xml; - nested throwable: (java.net.MalformedURLException: no protocol: META-INF/webserver-xmbean.xml)
      ...... more log lines
      ...... more log lines
      ...... more log lines
      ...... more log lines
      
      Caused by: java.net.MalformedURLException: no protocol: META-INF/webserver-xmbean.xml
       at java.net.URL.<init>(URL.java:567)
       at java.net.URL.<init>(URL.java:464)
       at java.net.URL.<init>(URL.java:413)
       at org.jboss.system.ServiceCreator.install(ServiceCreator.java:206)
       at org.jboss.system.ServiceConfigurator.internalInstall(ServiceConfigurator.java:449)
       at org.jboss.system.ServiceConfigurator.install(ServiceConfigurator.java:171)


      System Info is as follows:
      OS-System = OpenVMS V8.3,ia64
      Java version = Java HotSpot(TM) Server VM 1.5.0-2 12/02/2006-21:30 IA64,Hewlett-Packard Company
      JBoss Version = JBoss [Zion] 4.0.5.GA (build: CVSTag=Branch_4_0 date


      Any help/comment is appreciated.

      Thanks,
      Peter