1 Reply Latest reply on Jul 17, 2007 11:50 AM by George Taylor

    Jboss 4.2.1/ Jems installer.

    George Taylor Newbie

      Hi, i am currently testing jboss 4.2.1GA as part of a process to upgrade our existing 4.0.3SP1 application.

      I want to know if there is a jems installer for this version as the default installation doesn't have enough in it, and the all installation has to much and i would like to be able to pick the components like i have done before as part of the 4.0.3SP1 installation.

      Also, i find that the same application that runs ok under jboss 4.0.3SP1 does not run under 4.2.1GA are there any changes that would affect the running of the application ?

      The application server is running on windows vista and java 1.6_0_02-b06