0 Replies Latest reply on Oct 15, 2007 5:04 AM by Ram Sateesh Talari

    Jboss IDE installation issues

    Ram Sateesh Talari Newbie

      Hi All,

      I am trying to install jboss IDE and when I select the plug-ins under jboss site I am getting following errors. I have installed WST and WPT and all the dependent plug-ins but I still get these errors.

      Can someone help me out here.. plz

      Error List :
      The current configuration contains errors and this operation can have unpredictable results.
      Apache Muse (2.0.0.v200610050100--9FhPQFYRgJPYPP) requires plug-in "org.apache.commons_logging".
      Eclipse Modeling Framework (EMF) Extender SDK (2.3.1.v200709260024) requires feature "org.eclipse.platform (3.3.0.v20061208-Fj22sCYGm0XDWm3)", or compatible.
      JST Web Core (2.1.0.v200709192200-7Q7AE8kEHhHegvoxz-OtKv6) requires plug-in "org.eclipse.jdt.core (3.3.0)", or compatible.
      WST Server Adapters (2.1.0.v200709152030-4-CE_kE77Y7gAY) requires plug-in "org.mortbay.jetty (5.1.11)", or compatible.
      Eclipse Modeling Framework (EMF) Runtime + End-User Tools (2.3.1.v200709260024) requires feature "org.eclipse.platform (3.3.0.v20061208-Fj22sCYGm0XDWm3)", or compatible.
      TPTP Monitoring Project (4.1.0) requires feature "org.eclipse.tptp.platform.analysis.engine (4.0.0)", or compatible.
      Data Tools Platform JDT Enablement (1.5.1.200709261) requires feature "org.eclipse.jdt (3.2.2)", or later version.
      Managed Agent WSDM (4.3.0.v200610260100--3YIAAYECERAEAA) requires plug-in "org.eclipse.tptp.monitoring.managedagent (4.2.0)", or compatible.
      JST Server UI (2.1.0.v200709192200-771Dz9yKR3i2j1aMRdVWEiFMDA36) requires plug-in "org.eclipse.jdt.debug.ui (3.2.100)", or compatible.


      Thanks

      Ram