0 Replies Latest reply on Dec 17, 2007 4:26 PM by Richard Dettwyler

    How to configure jboss for xinetd

    Richard Dettwyler Newbie

      If I use the following config and it is running under xinetd, I get an error:
      Dec 17 15:25:48 integration xinetd[6215]: warning: can't get client address: Transport endpoint is not connected
      Dec 17 15:25:48 integration xinetd[32474]: START: jboss pid=6215 from=<no address>


      /etc/services -- jboss 8080/tcp

      /etc/xinetd.d/jboss.conf
      # default: on
      # description: JBOSS
      service jboss
      {
      flags = REUSE
      socket_type = stream
      port = 8080
      wait = yes
      user = jboss
      group = jboss
      server = /usr/local/jboss/bin/run.sh
      server_args = -c all -b `hostname`
      log_on_failure += USERID
      disable = no
      }