6 Replies Latest reply on Jan 10, 2008 8:27 AM by qilunhuan

    In Linux environment ,jboss-4.2.2.GA  don't startup

    qilunhuan Newbie

      Hi all
      I am install jboss-4.2.2.GA in Linux environment ,the os env is os.version: 2.6.9-11.ELsmp and the java runtime env is java.runtime.version: 1.5.0_06-b05,but when i type ./run.sh script to start jboss Server, the server is not successful runing,I get some exception trace:

      2008-01-01 16:23:37,537 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/ejb3.deployer/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive ejb3.deployer
      2008-01-01 16:23:37,543 DEBUG [org.jboss.deployment.scanner.URLDeploymentScanner] Failed to deploy: org.jboss.deployment.scanner.URLDeploymentScanner$DeployedURL@350ff423{ url=file:/usr/jbossB/server/all/deploy/ejb3.deployer/, deployedLastModified=0 }
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive ejb3.deployer
      2008-01-01 16:23:37,550 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/jboss-aop-jdk50.deployer/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive jboss-aop-jdk50.deployer
      2008-01-01 16:23:37,576 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/jboss-bean.deployer/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive jboss-bean.deployer
      2008-01-01 16:23:37,648 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/jboss-web.deployer/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive jboss-web.deployer
      2008-01-01 16:23:37,882 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/httpha-invoker.sar/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive httpha-invoker.sar
      2008-01-01 16:23:37,891 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/jboss-web-cluster.sar/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive jboss-web-cluster.sar
      2008-01-01 16:23:37,915 ERROR [org.jboss.deployment.MainDeployer] Could not initialise deployment: file:/usr/jbossB/server/all/deploy/snmp-adaptor.sar/
      org.jboss.deployment.DeploymentException: Failed to find META-INF/jboss-service.xml for archive snmp-adaptor.sar
      Everyone can help me ,thanks a lot
      Javang!