1 Reply Latest reply on Oct 5, 2008 4:26 PM by chkiron chronos

    JSF1.2 with Jboss 4.0.4GA

    Siva D Newbie

      Does anyone know if JSF1.2 with facelets is compatible with JBoss 4.0.4GA. I know JSF 1.2 requires JDK 1.5.

      I am assuming that JBoss 4.0.4.GA is compatible with JDK 1.5. Is this right?

      Is JSF 1.2 compatible with JBoss 4.0.4.GA? If it is not compatible is there a way to override the jar files in JBOSS to use the new version of JSF? (I looked into the deploy\jbossweb-tomcat55.sar\jsf-libs folder which has the implentations of JSF). Can this be overridden? Are there any XML changes that need to be made? Do we have to make changes to any application XML files.

      Thanks.