0 Replies Latest reply on Feb 28, 2008 7:31 PM by Jamie Johnson

    JBoss WebService Question

    Jamie Johnson Newbie

      I currently work in an environment where there are several applications that have been provided by 3rd parties running on JBoss 4.0.3sp1. I'd like to attempt to migrate these applications to a more recent version of JBoss (say 4.0.4 or 4.2.2). Not being involved in the development process of these applications is there anything that I should be worried about before I attempt this? I have seen that version > 4.0.3sp1 implement the new JavaWs Stack, what changes (if any) should I expect to make to get these applications to work on the new stack?

      Also important to note, I do not have the source for any of these applications so modifications are obviously limited.