0 Replies Latest reply on Apr 8, 2008 5:33 AM by michael sonntag

    How to use XSLT 1.0 and 2.0 inside the JBoss

    michael sonntag Newbie

      we use both standards inside our projects.
      per default jboss activates xalan 2.7.0 as XSLT transformator,
      which is not 2.0 compatible. in general it is possible to set a system property or use a property file but both has global impacts.

      1. how is the impact on the jboss system if we change these global properties?
      2. is there any solution to dynamically choose the transformator?