2 Replies Latest reply on May 23, 2008 1:14 PM by Eddie Bayne

    Installing Jboss as a service using JRE 6

    Eddie Bayne Newbie

      I install Jboss with the application I install. I use a script which loads jboss as a service with a dependency on LANMANSERVER. If I use any version of JRE above 5 it will fail. Can someone please help with this issue. I load Jboss 4.03sp1. I can not find anything in the jboss/server/bin directory that will help me. Since 5 is not supported by Sun anymore I need to find a way to install this service using the version 6 of JRe and or a combination of JDK or SDK with JRE. Thanks for your help in advance.