1 Reply Latest reply on Jun 6, 2008 10:43 AM by Peter Johnson

    Why JEMs installer for JBOSS 4.0.4 and EJB 3.0

    Hariharan Mahadevan Newbie

      Can any one explain
      1. Why does jboss downloads say to install JBOSS via JEMs Installer to make EJB 3.0 to work on JBOSS4.0.4 ?

      Extract from downloads page
      ---------
      Important Note: If you want EJB3 or Seam support with JBoss AS 4.0.3 SP1, 4.0.4 or 4.0.5, you MUST download and use the relevant version of JEMS Installer together with JDK5.0. JBoss AS 4.2.x versions include support for EJB3, by default.
      ---------

      2. Is there any difference if EJB installed manually and JEMs installer?

      Thanks
      Hari