0 Replies Latest reply on Jul 2, 2008 11:46 PM by null null

    Endorsed libaries

    null null Newbie

      Hello:

      I am using JBoss 4.2.2 along with the OpenSAML toolkit. Each of these uses a different version of xerces and xalan. The ones that come with OpenSAML seem to be newer (2.9.1 and 2.7.1 respectively). However, when I replace the jboss supplied version with these new jars CMP seems to stop working.

      Is there any way that I can upgrade these libraries for xerces and xalan without breaking other features in jossb.

      thanks for your help.
      suneet