2 Replies Latest reply on Aug 18, 2008 4:13 AM by manish kumar

    Xerces.jar upgradation

    manish kumar Newbie

      Hi All,
      We are planning to use an utility in our web application which uses 2.8.0 version of Xerces. But the JBoss server [4.x] we are using uses 2.6.2 version of xerces from its endorsed/lib folder.

      A) The utility can't be modified to use 2.6.2 xerces. Replacing/upgrading the xerces.jar in endorsed/lib is one option but we are not sure WHAT kind of impact it would have and WHEN?

      B) We tried Isolating the classloading for this jar, but it seems that it doesn't work for jar in its endorsed/lib folder.

      Any one have simillar kind of problems?...Any expert suggestions.

      Thanks in advance,

      --manish kumar