2 Replies Latest reply on Oct 15, 2008 2:51 PM by Daniel Toth

    JBoss 5.0.0 CR1: The connection has timed out

    Daniel Toth Newbie

      Hi,

      I can only access my JBoss 5.0.0 CR1 (I also tried it with CR2 same results) through localhost (http://127.0.0.1:8080) but not with my real IP address or a domain name (http://www.xxxxxx.com:8080) with an A record to my IP address.

      Everything works fine with JBoss 4.0.1sp1 so it's not a firewall issue, the only difference is the JBoss version.

      The error message I receive is:

      The connection has timed out
      The server at www.xxxxxx.com is taking too long to respond.


      The JBoss 5.0.0 is out of the box installation, the only modification I made is that I installed "jboss web services 3.0.3 GA" so I can use web services.
      I've just tried it with a completely fresh installation (without ws 3.0.3) with same results.

      There are no error messages during server startup.

      I'm using Java 1.6.0_07-b06

      I hope it's just a configuration issue somewhere in the server.xml or something like that but at this point I have no idea and since it's not a specialized error message I couldn't find anything helpful on the internet.


      Please help me.
      Thank you in advance,
      Geza