0 Replies Latest reply on Oct 28, 2008 2:18 PM by Mike P

    JBOSS supported versions for LiveCycle

    Mike P Newbie

      I was just curious as to what versions of JBOSS work with Adobe LiveCycle. We currently utilized JBOSS4.2.2 for other applications and want to keep version consistency if at all possible. JBOSS 3.0.2 is the version mentioned throughout documentation, however; it does not mention whether it is a minimal requirement or must.

      Does JBOSS4.2.2 work with Adobe LiveCycle products?

      Thanks
      Mike