0 Replies Latest reply on Jun 2, 2009 1:58 PM by James Glenn

    ColdFusion 8 as WAR on JBoss 4.2.3 WEB-INF/flex-config.xml e

    James Glenn Newbie

      I have done this by the book multiple times and have also tried using someone else's WAR to deploy, but I keep getting the same error. I am running JBoss 4.2.3 and have tried this on multiple installations (of 4.2.3)

      I have verified that the supposed missing file file exists.

      1.) 19:19:15,853 INFO [ContextLoader] Root WebApplicationContext: initialization completed in 54014 ms 19:19:18,172 ERROR [STDERR] javax.servlet.ServletException: The configuration file cound not be found at /WEB-INF/cfform/flex-config.xml 19:19:18,174 ERROR [STDERR] at flex.server.j2ee.cache.CacheFilter.setupFlexService(CacheFilter.java:93)

      This error results in failure of the WAR to deploy:

      --- MBeans waiting for other MBeans --- ObjectName: jboss.web.deployment:war=cfusion.war,id=611163449 State: FAILED Reason: org.jboss.deployment.DeploymentException: URL file:/jee/workspace/tools/server/default/deploy/cfusion.war/ deployment failed

      Any ideas?