8 Replies Latest reply on Dec 24, 2002 7:00 AM by Stefan Faist

    Problem Starting ClusteredHttpSession

    Stefan Faist Newbie

      I have the following error when I start a new cluster node in my own partition called MyPartition:

      ###### Begin ############################################
      MBeans waiting for other MBeans:
      [ObjectName: jboss:service=ClusteredHttpSession
      state: CONFIGURED
      I Depend On: jboss.j2ee:service=EJB,jndiName=clustering/HTTPSession

      Depends On Me: , ObjectName: jboss.j2ee:service=EJB,jndiName=clustering/HTTPSession
      state: NOTYETINSTALLED
      I Depend On: jboss:service=DefaultPartition
      jboss:service=invoker,type=jrmp

      Depends On Me: jboss:service=ClusteredHttpSession

      ############# End #######################################

      What did I wrong, I change alle the ports in the conf, xml, properties files and change the cluster-service.xml as fallowing:

      ######## Begin cluster-service.xml ######################
      <?xml version="1.0" encoding="UTF-8"?>

      <!-- ===================================================================== -->
      <!-- -->
      <!-- Sample Clustering Service Configuration -->
      <!-- -->
      <!-- ===================================================================== -->






      <!-- ==================================================================== -->
      <!-- Cluster Partition: defines cluster -->
      <!-- ==================================================================== -->


      MyPartition
      True


      <!-- ==================================================================== -->
      <!-- HA Session State Service for SFSB -->
      <!-- ==================================================================== -->


      jboss:service=MyPartition
      MyPartition


      <!-- ==================================================================== -->
      <!-- HA JNDI -->
      <!-- ==================================================================== -->


      31100
      MyPartition
      jboss:service=MyPartition






      ####### End cluster-service.xml #########################

      Can anybody help me solving this problem?

      Thanks
      Stefan