1 Reply Latest reply on Dec 1, 2003 3:39 AM by invisiblemage

    Cluster Container Problem

    invisiblemage Newbie

      Hello,
      I am using the "all" configuration.
      When deploying clustered CMP's or Stateless Session Beans, I get the following error:

      17:50:27,173 INFO [EntityContainer] Creating
      17:50:27,183 WARN [EntityContainer] *** EJB 'WebKundeEJB' deployed as CLUSTERED
      but not a single clustered-invoker is bound to container ***
      17:50:27,183 INFO [EntityInstancePool] Creating
      17:50:27,183 INFO [EntityInstancePool] Created
      17:50:27,193 INFO [EntityContainer] Created
      17:50:27,193 INFO [EntityContainer] Creating

      Farming is working, HA-JNDI, too.
      The jboss.xml looks like


      <enterprise-beans>

      <configuration-name>Clustered Stateless SessionBean</configuration-name>
      <ejb-name>SessionBusinessEJB</ejb-name>
      <jndi-name>SessionBusinessHome</jndi-name>
      True


      for all beans...
      I made no changes to the standardjboss.xml .

      I tried a false configuration-name, then jboss throws an exception. When I leave the line blank, I get the same message as above... When I insert the whole standardjboss.xml file into my jboss.xml, I get the same error message,too.

      What's wrong? The cmp-Documentation says I only have to put "true" in the beans configuration.

      Boris