2 Replies Latest reply on Feb 28, 2008 5:51 AM by Ilya Shaikovsky

    modal panel and scroller in oc4j doesn't work

    Cyrrus C Newbie

      I use:
      myfaces 1.1.5
      tomahawk 1.1.6
      facelets 1.1.12
      ajax4jsf 1.1.1 latest snapshot
      richfaces 3.0.1 latest snapshot
      oc4j 10.1.3.20 (i have to use it)

      If i deploy my app on the Tomcat everything works fine, but if i deploy my app on the oc4j the modal panel is in the firefox at the bottom of the page and the datascroller is extremly small and doesen't funct as he should.

      At the IE the problem with the datascroller is the same and the modalpanel throws a js error or with the older richfaces version the frames of the modal panel are shown but there is no content.


      Is it a bug or can i adjust something or ...

      Thank you for your help !!
      Jörg

        • 1. Re: modal panel and scroller in oc4j doesn't work
          Marcus Gaspar Newbie

           

          "cyrrus" wrote:
          I use:
          myfaces 1.1.5
          tomahawk 1.1.6
          facelets 1.1.12
          ajax4jsf 1.1.1 latest snapshot
          richfaces 3.0.1 latest snapshot
          oc4j 10.1.3.20 (i have to use it)

          If i deploy my app on the Tomcat everything works fine, but if i deploy my app on the oc4j the modal panel is in the firefox at the bottom of the page and the datascroller is extremly small and doesen't funct as he should.

          At the IE the problem with the datascroller is the same and the modalpanel throws a js error or with the older richfaces version the frames of the modal panel are shown but there is no content.


          Is it a bug or can i adjust something or ...

          Thank you for your help !!
          Jörg



          Hi Jörg.

          I'm having exactly the same problem ...
          Have you gotten the solution for this?

          Thanks in advance.
          Marcus

          • 2. Re: modal panel and scroller in oc4j doesn't work
            Ilya Shaikovsky Master

            at first I suggest you to switch your libraries to 3.1.4 GA