0 Replies Latest reply on Oct 22, 2004 4:17 PM by Anny Liu

    help please. (ERROR: Tomcat failed to setup clustering.)

    Anny Liu Newbie

      Hello, anyone know what is the problem?

      I have SourceID-Liberty2.0 deployed in JBoss. SourceID-Liberty2.0 is a toolkit used for userID federation and it needs to use JBoss. The toolkit was deployed under jboss\server\default. When I try to start JBoss with run.bat, I got the following errors:
      ----------------------------------------------------------------
      2004-10-22 18:58:54,536 ERROR [org.jboss.web.tomcat.tc5.session.JBossCacheManager] JBossCacheService to

      Tomcat clustering not found
      2004-10-22 18:58:54,536 ERROR [org.jboss.web.tomcat.tc5.TomcatDeployer] Failed to setup clustering,

      clustering disabled
      -------------------------------------------------------------------
      And the toolkit can not work properly.
      I got the same error when I tried to start jboss with the configuration under all, which has not been changed after jboss was installed.
      What is this clustering Tomcat try to found? What could be the problem? What is this clustering for? What kind of function will not be available if the clustering is disabled?
      Can anyone please help me?

      Thanks.