2 Replies Latest reply on May 26, 2004 4:21 AM by freddan78

    sendMultiRefs with jboss3.2.3

    berd Newbie

      Hello, all

      I whant to set sendMultiRefs to false and have changed axis-config.xml file lying in jboss-net.sar directory. But that takes no effect.

      Does anyone know how to turn off sendMultiRefs?

      Thanks

        • 1. Re: sendMultiRefs with jboss3.2.3
          freddan78 Newbie

          Hello!

          I had the same problem but finally I found the solution :)

          Add the following tags in axis-config.xml right before the transport tag:




          That should do the trick for all your webservices.

          If you just want to remove multirefs for a certain webservice, then you have to change the web-service.xml file for that webservice instead. Add the parameter tag above in the service tag and you will have no multirefs for the webservice.

          // Fredrik

          • 2. Re: sendMultiRefs with jboss3.2.3
            freddan78 Newbie

            Hi again!

            The browser removed my xml info. :(
            The tag before transport should be named globalConfiguration and have a child-tag named parameter with name sendMultiRefs and value false.