0 Replies Latest reply on Oct 26, 2004 9:39 AM by thoste

    The requested resource (/jboss-net/servlet/AxisServlet ) is

    thoste Newbie

      As far as I understand it I can check if all necessary WebService components are up and accessible by typing into the browser the following URL:

      http://localhost:8080/jboss-net/servlet/AxisServlet

      This should work even if I did not deploy a real webservice.

      However when I tried to call this URL I got (from JBoss 3.2.5)
      the following response page:

      HTTP Status 404 - /jboss-net/servlet/AxisServlet
      type Status report
      message /jboss-net/servlet/AxisServlet
      description The requested resource (/jboss-net/servlet/AxisServlet) is not available.

      Why?

      This happens when I deploy a hello world webservice too.

      http://localhost:8080/jboss-net

      shows the same error.

      JBoss runs fine for JSPs and EJBs.
      I observed that axis.jar is located in the "all" subdirectory.
      In the past I deployed jars and wars for JSPs and EJBs into
      the "default" subdirectory".

      Do I have to pass a parameter to JBoss during the start in order to enable the Webservice feature inside?

      Thomas