2 Replies Latest reply on Nov 2, 2004 10:32 AM by Thomas Diesler

    JBoss.net on 4.0 produces errors

    natebowler Newbie

      I followed the instructions on how to use JBoss.net on 4.0. I've also built from the JBoss source to see if the problem was related to just the binary version. But I get the same error.

      I have copied the jboss-net.sar to default/deploy. I have copied jboss-net-client.jar to the /client dir. I have removed the wsee files as outlined.

      I get the following errors from my EJBs in the logs:

      08:58:13,906 INFO [EjbModule] Deploying SystemAPI
      08:58:13,906 WARN [EjbModule] Could not load the org.jboss.webservice.server.ServiceEndpointInterceptor interceptor

      Also, the jboss-net web application (jboss-net.war) doesn't deploy.

      Am I missing something here? From related threads I don't see ppl have a problem in general. Did anything change in the web-services.xml file?

      Nate