0 Replies Latest reply on Aug 30, 2007 4:07 AM by Mikael Andersson

    CDK: whats needed when using 3.1.0-SNAPSHOT

    Mikael Andersson Master

      Hi,
      I used to use the ajax4jsf CDK 1.1.1-SNAPSHOT.

      I had a quick go at updating it to the repackaged 3.1.0-SNAPSHOT yesterday and couldn't quite get the dependencies right. Got ClassNotFound errors.

      Could you please provide a list of an example pom.xml with the required dependencies.

      Thanks,
      Mike