8 Replies Latest reply on Jun 2, 2006 9:41 PM by Weston M. Price

    Using old JCA adapter

    Stephen Fikes Newbie

      I have an old JCA 1.0 adapter ... I'm wondering if there's any way to get it to work with the JBoss AS 4.0.4 without re-writing it. I've not been able to deploy it successfully and I'm wondering if it simply won't work.