1 Reply Latest reply on Aug 6, 2008 1:48 PM by Vicky Kak

    SAP resource adapter

    Dirk Niemeier Newbie

      Hi,
      I try to use the SAP resource adapter to comunicate form jBoss 4 to SAP ECC6.0. I get an version conflict at startup.
      "Could not initialize SAP Java Resource Adapter Library. Found SAP Java Connector version 2.1.8 but version 6.30.1 or higher is required"
      But where to get the rigth versions? The SAP Java Connector I download from SAP web site. The sapjra.rar I found in our Netweaver installation dir's. But the don't work together.

      TIA
      Dirk