0 Replies Latest reply on Aug 20, 2002 12:03 AM by reddy

    Startup

    reddy Newbie

      Hi
      In new this server .I downloaded jboss3.0.Soi unable to run catalina server ...


      When i double lick the startup button in catalina irecroty it shwoing error like this
      "Cant fine the file '-Djava.endorsed.dirs='(or one of its components).Make sure the path and filename are correct and that all required libralies are available."

      So i set the classpath like this
      set JAVA_HOME=c:\jdk1.3
      set CATALINA_HOME=C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina

      then i run through the command prompt as "startup" then its opening another command window at the same time that command window is not appear.just show like this

      "Using CATALINA_BASE: C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina
      Using CATALINA_HOME: C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina
      Using CATALINA_TMPDIR: C:\jboss\jboss-3.0.0_tomcat-4.0.3\catalina\temp
      Using JAVA_HOME: c:\jdk1.3"

      So how can i run catalina .....