2 Replies Latest reply on Nov 3, 2002 12:38 PM by robbiesullivan

    Problems with simple Servlet

    robbiesullivan Newbie

      Hello,
      I am a J2ee newbie. I found great post showing how to deploy a simple servlet and JSP page.
      I have run through the JSP page and it works great.

      I ran through the serlvet example and I am having problems making the servlet run.
      Everything compiles and deploys fine. I do not receive any errors when deploying the EAR.
      When I navigate to http://localhost:8080/dos/servlet/Dos , I receive the following error:
      ype Status report

      message /dos/servlet/Dos

      description The requested resource (/dos/servlet/Dos) is not available.

      I have tried various things like moving the .class file around but I can't seem to get it to work.
      I have attatched the EAR file if anyone wants to try to deploy it on their server or have a look at the way the files are set up.

      Does anyone have any ideas why this example does not work for me?
      Thanks in advance,
      Rob Sullivan